Gele bladranden, kweekadvies gevraagd

Heb je een vraag over het forum? Stel ze hier

Gele bladranden, kweekadvies gevraagd

Berichtdoor Jsmoke » do maart 29, 2018 9:24 am

Hallo,

Ik ben dus een complete newbie.
Om het mezelf makkelijk te maken heb ik een verwarmde propagator aangeschaft en zo'n LED lamp van de IKEA.

Op 13 maart 12 soorten gezaaid, alles ging goed, de eerste kwam al na een week op. Alleen de ANCHO komt nu pas op.

Ik had iets teveel per bakje gezaaid en heb het iets uitgedund.
De Jalapeno ging het snelst de hoogte in en daar zie ik nu vergeelde randjes op het eerste blad.

Ik dacht eerst dat die bakjes veel te vol stonden, dus heb een aantal overgeplant, een week te vroeg denk ik.
Degenen die ik heb laten staan, zijn minder beschadigd dan de rest, maar je ziet het wel aan de randen.

Wat zou het kunnen zijn? Ik geef 15/16 uur licht en het is ong. 22-24 C in het binnenhok waar ik ze nu heb staan.

Afbeelding
Jsmoke
 
Berichten: 3
Geregistreerd: zo maart 04, 2018 5:14 pm
Has thanked: 0 time
Been thanked: 2 times

Re: Gele bladranden, kweekadvies gevraagd

Berichtdoor Jsmoke » do maart 29, 2018 9:36 am

Ah, ook een newbie hier op het forum, ik zie dat ik helemaal in het verkeerde onderdeel zit, excuus.
Jsmoke
 
Berichten: 3
Geregistreerd: zo maart 04, 2018 5:14 pm
Has thanked: 0 time
Been thanked: 2 times

Re: Gele bladranden, kweekadvies gevraagd

Berichtdoor stan » do maart 29, 2018 4:51 pm

Idd verkeerde onderdeel. Het zijn nog maar de kiembladeren maar, het kan liggen aan verschillende dingen. ik zou mij er nog niet heel druk om gaan maken. kijk ff aan tot je het echte blad ziet en geef je al wel of geen voeding?
Avatar gebruiker
stan
 
Berichten: 1528
Geregistreerd: do jan 23, 2014 11:26 pm
Woonplaats: Amsterdam
Has thanked: 717 times
Been thanked: 1054 times


Keer terug naar Forumhulp

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast